Start a new topic

System Update causing some apps not to work properly

Hi, We have a Alcatel 5061K fleet with the system updates set to auto. We have a health care system app used for this devices that is always having conflict and issues and the solution I have found is by removing the device from Esper and put Esper back.


The phones will be reformatted to Factory reset and new updates will also be applied after connecting to Wi-Fi and installing Esper. Then the App will be installed via Esper management.


After all these process is done then the problem on the App is resolved.


But doing this process over and over again to different devices with the same model is taking too much time and specially the device was already deployed.


Is there anything here that we are missing? Please also note that before the device is removed in Esper and back again, I have tried to clear the App and uninstall but with the same result. And I have done removing the device from Esper for at least 10 devices now and receiving more with the same issue.


Please advise.


Hi Vinay,


I am not sure if I have confused you.


I have no other problem from start of onboarding and provisioning the device. They all work well after doing all of this. I appreciate the steps you are explaining. But this doesn't answer my question unfortunately.


As mentioned the problem only arise when there is a System Update on this specific device (Alcatel 5061K) which the steps I have found to fix the problem is by removing the device from Esper and do the same steps from start to finish.


You are introducing a step that is the same on what I do. But I have already highlighted in this thread that all of the device are already deployed. Now if a System Update is available I assume that it is installed to the phone as per Esper settings set to Auto-update. But also as I said it's causing problem and the only solution I have found is by physically having the phone and erasing everything and put everything back again.


This process causes delay. I'm looking for a solution on how we can fix this remotely or how we can avoid this remotely.


I hope this have clear things with you and makes sense.

Hi, Anything else I can look at to solve this issue? Thank you.

Login or Signup to post a comment