Start a new topic

Remote Control not working Android 7.1.2 (OEM - Rockchip)

When attempting to remote control the device, we can view the screen, and take screenshots, but no gestures (clicks) seem to be affecting the device.

Is there anything else that needs to be configured to allow the control of the device remotely, in addition to viewing the screen?

We've tried this in Kiosk mode, and Multi-App mode, both are not allowing control of the device remotely.

Hello Glenn,

Remote View is enabled by default. But for enabling Remote Control, you've to perform few steps on the device to activate it. Here's a reference video that would help:

In Esper Settings, you'll find an option called Remote Control on the bottom of the page. Tap on it, will take you to accessibility settings page, where you'll see an option called Esper Remote Viewer. Enable that and refresh the console page. You should be able to control your device now.

Note: Enabling the settings is a one-time thing and you don't have to enable it again.

Hope this helps.

Thanks and Regards,

Esper Support

Thanks for your response!

This worked exactly as expected, and able to remote control the device now.

Glenn Geller

Login or Signup to post a comment